System Outage
Incident Report for One Church Software
Resolved
One Church is back online. The outage was caused by a networking platform failure with our hosting company. Sorry for any inconvenience this has caused.
Posted Jul 30, 2022 - 21:17 EDT
Investigating
We are currently investigating an issue affecting our database servers. One Church is currently down. We are working on bringing it back online as quickly as possible.
Posted Jul 30, 2022 - 20:39 EDT
This incident affected: Management Portal, Public Portal, Check-In System, My One Church App - iOS, My One Church App - Android, and One Church Giving.