Decreased deliverability for text messages containing short URLs
Incident Report for One Church Software
Resolved
Recently, network carriers (Verizon, AT&T, T-Mobile, etc.) have become much more strict in regards to what SMS traffic they allow to be delivered in an effort to protect their customers from unwanted messages. As a result, they now block any text messages which include a shortened URL as it hides the designation of the link. They specifically want to insure the recipient always knows where a link goes to. Shortened URLs hide this and so they block it.

Please review any automated outgoing text messages you have set up for shortened URLs (such as onechurch.page.link, bit.ly, etc) and replace them with the full URL instead. Otherwise, they likely will not be delivered to the recipient.

Unfortunately, this is outside of our control as it is the network carriers that are enforcing this. If you have any questions or concerns, please feel free to reach out to One Church support.
Posted Jul 09, 2021 - 14:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 02, 2021 - 16:53 EDT
Identified
Text messages containing our shortened https://onechurch.page.link URL are currently being blocked by network carriers. We are working with them to resolve the issue. In the meantime, system generated text messages will not have shortened URLs until the issue is resolved (i.e. the full URL will be sent instead) so that deliverability is not affected.

If you have any automatic text messages (such as keywords) that use shortened URLs, we recommend replacing them with the full URL in the meantime.
Posted Jun 10, 2021 - 15:51 EDT
This incident affected: Management Portal.