Email/Text deliverability are impacted by AWS outage
Incident Report for One Church Software
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 22:53 EST
Monitoring
Many of the issues regarding Amazon's services have been fixed. Email and text message deliverability should be back to normal, but we'll continue to monitor the service until a full recovery of all services is announced by AWS.
Posted Dec 07, 2021 - 19:35 EST
Update
AWS continues to work toward a resolution to the outage, and are actively working on a number of different mitigation and resolution actions. While they have observed some early signs of recovery, at this time they do not have an ETA for full recovery. The One Church platform continues to be operational, but customers may experience intermittent issues with emails and text message deliverability/operation.
Posted Dec 07, 2021 - 16:59 EST
Update
We are continuing to monitor the impact from the AWS outage. Amazon has indicated that they have identified the root cause and are actively working towards recovery.
Posted Dec 07, 2021 - 12:14 EST
Identified
Amazon Web Services, our email provider, is currently down and experiencing issues. As a result, our system is unable to send emails. We will continue to check with them until service is restored and email sending returns to normal.
Posted Dec 07, 2021 - 10:51 EST
This incident affected: Management Portal.