Intercom outage affecting chat and email support
Incident Report for One Church Software
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 11:57 EDT
Monitoring
Intercom has implemented a fix and are monitoring the results. Chat and email support should be accessible currently.
Posted Oct 12, 2023 - 11:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2023 - 11:03 EDT
Identified
Intercom, the provider of our chat and support widget, is reporting a major outage. They have identified the issue and are working on a fix. Responsiveness of support will be impacted until the issue is resolved.
Posted Oct 12, 2023 - 11:02 EDT
This incident affected: Management Portal.