Text Message Delivery Degradation
Incident Report for One Church Software
Resolved
This incident has been resolved.
Posted May 04, 2023 - 16:06 EDT
Monitoring
Our text messaging provider has reported that a fix has been implemented and they are monitoring the results.
Posted May 04, 2023 - 13:43 EDT
Investigating
Our text messaging provider is currently experiencing issues with message delivery. Here is what they report:

We are currently observing SMS delivery degradation towards USA & Canada which may affect some SMS and toll free traffic. We are working to resolve the issue and will issue an update as soon as more information becomes available.
Posted May 04, 2023 - 11:03 EDT
This incident affected: Management Portal.