Online Payment Processing is Down
Incident Report for One Church Software
Resolved
All payment services are operational at this time.

After review. Usio found that endpoint security software triggered on a false alarm and locked down the services. They have made adjustments to prevent the system from triggering under this condition in the future.
Posted Feb 01, 2024 - 14:30 EST
Investigating
Online payment processing is currently down and results in a 502 Bad Gateway error. We've contacted Usio, our merchant services provider, about the issue and are waiting on an update from them.
Posted Feb 01, 2024 - 13:09 EST
This incident affected: One Church Giving.