Issues sending SMS
Incident Report for One Church Software
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 16:23 EDT
Monitoring
Our SMS provider was having issues with their platform earlier today which affected us as well. It appears everything is back to normal, but we will continue to monitor on our end to make sure everything is okay.
Posted Sep 07, 2021 - 14:06 EDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2021 - 13:02 EDT
Investigating
We are noticing an increase in error rate in sending text messages. We are looking into what the issue may be.
Posted Sep 07, 2021 - 13:02 EDT
This incident affected: Management Portal.