Email Service is Down
Incident Report for One Church Software
Resolved
The issue affecting email sending has been resolved.
Posted Jan 26, 2023 - 18:37 EST
Identified
There is an issue affecting our email provider, AWS. We have reached out to them for a resolution. In the meantime, emails cannot be sent from the system.
Posted Jan 26, 2023 - 02:36 EST
This incident affected: Management Portal.